Ghostscript 4.0

Bjoern Tiemann (tiemann@ife.ee.ethz.ch)
Sat, 30 Nov 1996 18:41:09 +0100 (MET)

Hi,

has anybody succeded in compiling Aladdin Ghostscript 4.0 for Redhat
Alpha?
I tried to do it but it failed because of undefined references in libXt.
The readme file (make.txt) tells about these kind of problems with
Linux systems but the recomended remedy doesn't help at all
(text included below).
I'm running an old version of Redhat Linux/Alpha (2.X).

Your help is appreciated. Please use personal e-mail also, since
I'm not scanning daily through the Redhat list.

Bjoern

-------------------------------------------------------------------------
Linux:
If you are running gcc version 2.6.3 or later, you may run into
problems because of an incompatibility in object formats ("a.out" vs. ELF)
with the XFree86 library. The typical symptom is that ld will complain that
some X library is not found or a whole slew of Xlib or Xt functions are not
found in the library, or you will get a message when you start Ghostscript
that the program or the shared library is in unrecognized format. If this
happens, you might try adding the switches
-b i486-linuxaout
to both CFLAGS and LDFLAGS in gcc-head.mak, and rebuilding from scratch
("make clean" and then "make"). If this doesn't help, or if other strange
things happen, contact your Linux supplier or support resource.

--
To unsubscribe: send e-mail to axp-list-request@redhat.com with
'unsubscribe' as the subject.  Do not send it to axp-list@redhat.com



Feedback | Store | News | Support | Product Errata | About Us | Linux Info | Search | JumpWords
No Frames | Show Frames

Copyright © 1995-1997 Red Hat Software. Legal notices