Re: SCSI Termination

Brian E.W. Wood (beww@intac.com)
Tue, 26 Nov 1996 23:36:11 -0500 (EST)

On Tue, 26 Nov 1996, Adam Forsyth wrote:

> I can't seem to get the UDB to recognize my CD ROM. My installation
> instructions say if milo freezes on scsi0: 1host that means I have a
> termination problem.
>
> I have attempted this with 2 drives the first had SCSI II connectors and
> was suppose to automatically terminate itself. I also tried attaching a
> terminator to it to see if that would help. It didn't.
>
> The second is an Apple 600e drive it has 50pin connectors, and I had a
> terminator in its second port.

[snip]
>
> Has any one gotten an Apple CD to work. I heard that SONY drives worked
> with the UDB and I think the Apple drive has a SONY mechanism inside so I
> thought it should work.
>
"Apple" drives have had various types of mechanisms in them at one time
or another, including Sony, Pioneer and Panasonic. I was trying to
diagnosea problem I had with a Pioneer drive on a MAC and found the
drive to be bad as it would not work on the UDB or the MAC. An
"Apple" drive that was actually a Panasonic did work on my UDB however.

In other words, a Sony "Apple" drive will probably work but your
milage may vary.

Brian E.W. Wood
beww@intac.com

--
To unsubscribe: send e-mail to axp-list-request@redhat.com with
'unsubscribe' as the subject.  Do not send it to axp-list@redhat.com



Feedback | Store | News | Support | Product Errata | About Us | Linux Info | Search | JumpWords
No Frames | Show Frames

Copyright © 1995-1997 Red Hat Software. Legal notices