Re: AVI viewer?

Scott Manley (spm@star.arm.ac.uk)
Mon, 25 Nov 1996 11:05:02 +0000

I've tried a couple of times but I can't seem to get the extra codecs to link
correctly, make always crashes out with undefined symbol references (I was
using RH3.03 so I presume the compiler was a.out). Is there something I'm
missing?

In Fact, now I've fixed my system (I had to reinstall) back to RH4.0 can
anyone explain how I can compile a.out binaries again. I gather that RH is
totally ELF so all the a.out libraries are presumably gone and the version of
GCC will be the ELF version also. So I presume I'd have to extract all the
relevant stuff from the 3.03 RPMs and manuallly install them in special
directories (ahh, I remeber upgrading my x86 system using the ELF howto) and
fiddle a few config files. So what RPMS do I need?

> xanim seems to work well. You may want to build it with the extra codec's
> which I'm not allowed to distribute on CD though.
>
> Erik

-- 
Scott Manley (aka Szyzyg)                             /------ _@/ Mail -----\ 
 ___         _   _     __  __           _             |  Armagh Observatory |
/ __| __ ___| |_| |_  |  \/  |__ _ _ _ | |___ _  _    |  Armagh             |
\__ \/ _/ _ \  _|  _| | |\/| / _` | ' \| / -_) || |   |  Northern Ireland   |
|___/\__\___/\__|\__| |_|  |_\__,_|_||_|_\___|\_, |   |  BT61 9DG.          |
http://star.arm.ac.uk/~spm/welcome.html       |__/    \=====================/  

--
To unsubscribe: send e-mail to axp-list-request@redhat.com with
'unsubscribe' as the subject.  Do not send it to axp-list@redhat.com



Feedback | Store | News | Support | Product Errata | About Us | Linux Info | Search | JumpWords
No Frames | Show Frames

Copyright © 1995-1997 Red Hat Software. Legal notices