Re: Red Hat 4.0 hangs on boot, UDB

Christian G. Warden (cwarden@loop.com)
Sun, 24 Nov 1996 13:12:40 +0000 (GMT)

On Sat, 23 Nov 1996, Vik Bajaj wrote:

> Hello,
>
> My Red Hat 4.0 system hangs on boot, during network installation.
> It hangs on the message 'eth0 media is tp' for roughly 15 minutes.
>
> Is there a fix?
>

make sure you have an /etc/nsswitch.conf..here's mine:

#
# /etc/nsswitch.conf
#
# An example Name Service Switch config file. This file should be
# sorted with the most-used services at the beginning.
#
# The entry '[NOTFOUND=return]' means that the search for an
# entry should stop if the search in the previous entry turned
# up nothing. Note that if the search failed due to some other reason
# (like no NIS server responding) then the search continues with the
# next entry.
#
# Legal entries are:
#
# nisplus or nis+ Use NIS+ (NIS version 3)
# nis or yp Use NIS (NIS version 2), also called YP
# dns Use DNS (Domain Name Service)
# files Use the local files
# [NOTFOUND=return] Stop searching if not found so far
#

passwd: files
shadow: files
group: files
hosts: files dns
services: files
networks: files
protocols: files
rpc: files
ethers: files
netmasks: files
bootparams: files

netgroup: nisplus

publickey: nisplus

automount: files
aliases: files

--
To unsubscribe: send e-mail to axp-list-request@redhat.com with
'unsubscribe' as the subject.  Do not send it to axp-list@redhat.com



Feedback | Store | News | Support | Product Errata | About Us | Linux Info | Search | JumpWords
No Frames | Show Frames

Copyright © 1995-1997 Red Hat Software. Legal notices