Re: problems with rpm

Philip Blundell (pjb27@cam.ac.uk)
Sun, 24 Nov 1996 19:54:50 +0000 (GMT)

On Sun, 24 Nov 1996, Erik Troan wrote:

> > hehe, that's pretty informative. now, _why_ can't it be installed? any
> > ideas?
>
> Hmm, that's not very good, is it :-( What do "rpm -K sendmail-8.7.6-5.axp.rpm"
> and "rpm --version' have to say?

While I think of it, could RPM be fixed so that it doesn't say "this is
not an RPM" when you try to install something without being root?
Apologies if this has already been done, I haven't installed the latest
version yet (I'm currently using 2.2.7).

phil

--
To unsubscribe: send e-mail to axp-list-request@redhat.com with
'unsubscribe' as the subject.  Do not send it to axp-list@redhat.com



Feedback | Store | News | Support | Product Errata | About Us | Linux Info | Search | JumpWords
No Frames | Show Frames

Copyright © 1995-1997 Red Hat Software. Legal notices