Re: Netscape for Linux/Alpha?

Jim Paradis (paradis@amt.tay1.dec.com)
Mon, 4 Nov 1996 15:02:18 -0500 (EST)

> Use Netscape for Alpha running UNIX: OSF/1.

Unfortunately, this does not work for everybody. The Digital UNIX
version of Netscape uses shared libraries and requires /sbin/loader,
libc.so, and libm.so from Digital UNIX. Digital does not currently
license these items separately from the Digital UNIX product. I also
do not know the legality of "borrowing" these items from a licensed
Digital UNIX system, whether via copy or via NFS mount or what-have-you.

I cannot divulge details, but suffice it to say that we're in
discussions with various third parties with respect to providing
Netscape as well as other key applications on Linux/Alpha. Believe
me; I'm as frustrated at the lack of certain applications as any
of you are 8-)

-- 
Jim Paradis (paradis@amt.tay1.dec.com)        "It's not procrastination, 
Digital Equipment Corporation		       it's my new Just-In-Time 
(508)952-4047				       Workload Management System!"
http://www.tiac.net/users/jrp/index.html

--
To unsubscribe: send e-mail to axp-list-request@redhat.com with
'unsubscribe' as the subject.  Do not send it to axp-list@redhat.com



Feedback | Store | News | Support | Product Errata | About Us | Linux Info | Search | JumpWords
No Frames | Show Frames

Copyright © 1995-1997 Red Hat Software. Legal notices