Re: Multia

Stephen J. Gaudet (sjg@dcginc.com)
Mon, 4 Nov 1996 11:04:11 -0500 (EST)

Hello Randale

>OK, I know this is stupid, but I've looked high and low in the docs.
>
>I've got my Multia setup with sda1 1440K, sda2 as root, and sda3 as
>swap. How do I get linloader and milo onto the sda1 partition so I can
>setup autobooting? sda1 is set up as a dos type partition.

With the milo & linload.exe floppy installed enter the following
command (neatness counts a whole lot on this step, so be careful!)

dd if=/dev/fd0 of=/dev/sda1 bs=10240

Should look like this:

[root@dcg /root]# dd if=/dev/fd0 of=/dev/sda1 bs=10240
144+0 records in
144+0 records out
[root@dcg /root]#

>BTW, this system seems a bit slow compared to my 60 mhz pentium running
>redhat 3.03. Is it me or is it really a dog?

It runs about as fast as a P-70. Best way to increase speed is recompile
the kernel from async to sysc and double you disk I/O.

Cheers,

Steve
+1-603-421-1800 http://www.dcginc.com
______________________________________________________________
| Stephen Gaudet | ** Digital Authorized reseller ** |
| DCG Computers Inc. | Alpha, Intel Pentium Pro systems and |
| 35 Otterson Rd. | motherbds running NT, Linux, & UNIX |
| Londonderry, NH 03053 |--------------------------------------|
| ph:603-421-1800 fax:603-421-0911 e-mail:sjg@dcginc.com |
--------------------------------------------------------------

--
To unsubscribe: send e-mail to axp-list-request@redhat.com with
'unsubscribe' as the subject.  Do not send it to axp-list@redhat.com



Feedback | Store | News | Support | Product Errata | About Us | Linux Info | Search | JumpWords
No Frames | Show Frames

Copyright © 1995-1997 Red Hat Software. Legal notices